Resurs - Loan and credit applications – Incident details
All systems operational
Loan and credit applications
Resolved
Partial outage
Started about 2 months ago15th June, 2026Lasted about 1 hour15th June, 202609:3910:52UTC
Affected
Credit Applications
Partial outage from 9:39 AM to 10:52 AM
Updates
Resolved
UTC
Resolved
UTC
The incident affecting Loan and Credit applicationshas now been resolved.
We apologize for any inconvenience this may have caused.
Regards,
Resurs Bank IT
Investigating
UTC
Investigating
UTC
We are currently experiencing issues with Loan and Credit applications. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.