Resurs - Card issues – Incident details

All systems operational

Card issues

Resolved
Partial outage 50 %
Started 16 days agoLasted about 5 hours

Affected

Credit Cards

Partial outage from 9:53 AM to 12:46 PM, Degraded performance from 12:46 PM to 2:40 PM

Updates
  • Resolved
    Resolved

    The Nets-incident affecting debiting national cards has been resolved.

    Regards, Resurs Bank IT

  • Monitoring
    Monitoring

    Nets have identified the issue and applied a fix. We are now closely monitoring system performance.

    We apologize for any inconvenience this may have caused.

    Regards, Resurs Bank IT

  • Investigating
    Investigating

    Nets are currently experiencing network issues that may affect card transactions. We are working on resolving the incident as soon as possible.

    Regards, Resurs Bank IT