Resurs - UC – Incident details

All systems operational

UC

Resolved
Major outage
Started 1 day agoLasted 17 minutes

Affected

Credit Applications

Major outage from 8:54 AM to 9:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    UC is currently experiencing technical issues, which may affect credit applications. We apologize for any inconvenience this may cause.

    Kind regards,

    Resurs Bank IT