Resurs - Authentication – Incident details

All systems operational

Authentication

Resolved
Partial outage
Started 15 days agoLasted about 1 hour

Affected

eID

Partial outage from 3:07 PM to 3:59 PM

Updates
  • Resolved
    Resolved

    The incident affecting Authentication has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with Authentication due to a technical vendor issue. We apologize for the inconvenience. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT