Resurs - MitID – Incident details

All systems operational

MitID

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

eSKAT

Major outage from 9:02 AM to 11:08 AM

Updates
  • Resolved
    Resolved

    The incident affecting MitID has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with MitID. We are working on resolving the incident as soon as possible. This affects customers in Denmark. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT