Resurs - BankID – Incident details

All systems operational

BankID

Resolved
Major outage
Started 3 months agoLasted 41 minutes

Affected

Onlinebank

Major outage from 6:45 AM to 7:11 AM, Degraded performance from 7:11 AM to 7:26 AM

Resurs App

Major outage from 6:45 AM to 7:11 AM, Degraded performance from 7:11 AM to 7:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing problems with BankID usage. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT