Resurs - SMS service – Incident details

All systems operational

SMS service

Resolved
Major outage
Started 26 days agoLasted 22 minutes

Affected

SMS Service

Major outage from 1:55 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    The incident affecting INC0096267 has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15).

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with our SMS service. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT