Resurs - Butiksredovisning – Incident details

All systems operational

Butiksredovisning

Resolved
Partial outage 50 %
Started 6 months agoLasted 36 minutes

Affected

Butiksredovisning

Partial outage from 6:51 AM to 7:27 AM

Updates
  • Resolved
    Resolved

    The incident affecting Butiksredovisning has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with Butiksredovisning. . We are working on resolving the incident as soon as possible.

    Regards,

    Resurs Bank IT