Resurs - Issues with Multiple Services – Incident details

All systems operational

Issues with Multiple Services

Resolved
Major outage
Started 7 months agoLasted about 14 hours

Affected

Merchant Portal

Major outage from 10:45 PM to 12:41 PM

Updates
  • Resolved
    Resolved

    The incident affecting multiple services has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating
    We are currently experiencing issues with **multiple services**. We are working on resolving the incident as soon as possible. Regards, Resurs Bank IT