Resurs - INC0088954 Loan Applications – Incident details

All systems operational

INC0088954 Loan Applications

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    The incident affecting loan applications for Danish customers has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Identified
    Identified
    At the moment we are having issues with new loan applications for Danish customers. Troubleshooting is ongoing . We are working on resolving the incident as soon as possible. Regards, Resurs Bank IT