Resurs - Applications – Incident details

All systems operational

Applications

Resolved
Major outage
Started 3 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    The incident affecting Danish Loan & Credit Applications has now been resolved.
    If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+46 42 38 20 15).

     

    Reference: INC0097643

     

    We apologize for any inconvenience this may have caused.


    Regards,
    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with Loan & Credit applications in Denmark. We are working on resolving the incident as soon as possible.

     

    We apologize for any inconvenience this may cause. Regards, Resurs Bank IT